Centos 6: Risoluzione Invalid release/repo/arch combination

Non tutti i repository hanno interrotto il supporto per CentOS 6. Il repository GetPageSpeed ​​fornisce ancora build NGINX aggiornate e relativi pacchetti di moduli. Vediamo come risolvere l’errore: Invalid release/repo/arch combination

CentOS 6 è terminato completamente il 10 Maggio 2017, Novembre 2020 ha terminato ufficialmente supporto di Tecnico. Pertanto, non sarà possibile applicare patch o installare alcun nuovo software.

Ti trovi qui perchè hai installato Centos 6, già al primo comando di aggiornamento ti appare questo errore?

blank

Mentre CentOS 6 è davvero morto e la soluzione definitiva è l’aggiornamento, puoi comunque installare i pacchetti utilizzando i repository Vault.

I repository di CentOS Vault sono in circolazione da molto tempo e ti consentono di attenersi a una specifica versione di CentOS x.y anche se sono disponibili quelli più recenti. Ora che non ci saranno 6.x più recenti, puoi semplicemente puntare la configurazione del tuo repository yum all’ultima 6.x che sarà mai, che è 6.10.

Per utilizzare il repository di Vault, impostare la configurazione del repository invece della configurazione dei repository ormai defunta con il comando:

curl https://www.getpagespeed.com/files/centos6-eol.repo --output /etc/yum.repos.d/CentOS-Base.repo

Autore

Classe Novanta3, Fondatore di TrgtKLS. Appassionato in Sec IT & Tech. Expert per l'amministrazione web server e supporto in Back-&, ottimizzazione e manutenzione di esso. • Metà Free e Metà Freelancer • mail@trgtkls.org

Articoli correlati

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

No More Posts